Featured Truck: dellstoy
Joined: 4167 days ago
Posts:84
Location:Hudson,NC


NCTTORA Forum Index -> Wrenching -> Starter problems
Post new topic  Reply to topic View previous topic :: View next topic 
Starter problems
PostPosted: Mon Jun 07, 2010 11:05 am Reply with quote
82sstrfstr
Webwheeler
Webwheeler
 
Joined: 11 Aug 2009
Posts: 32




I hate to bring this issue up again, but its killin me. Every time i go to start the 82 yota pu, the starter just clicks. we pulled the starter out and tested it outside the truck, and it works as advertised. Put a new optima red top in it, and didnt help. we cleaned up all the electrical contacts on the original battery, put the starter back in, and it started good for about 5 times, then it started clicking again. If we pop the clutch it starts fine, even if we just bump the engine by popping the clutch, the try and start it, it starts fine, im out of ideas, if anyone else knows anything i would appreciate the help

Thanks
Ryan
View user's profile Send private message
PostPosted: Mon Jun 07, 2010 7:57 pm Reply with quote
Yotaoffroad27
Resident Critic
 
Joined: 02 Jun 2009
Posts: 2642




i had the same issue a few weeks back. it would just click click click click. made me sooo mad... it turns out i had some junk on the battery post AND the battery cables. make sure the post and cables are PERFECTLY clean. hit them with some sand paper. look 5 post below yours in this section. you will see my thread. there is a diagram you can look at to help clean your starter

_________________
DAWGTOY wrote:
i'm soft and cuddley and i spoon well.
View user's profile Send private message
PostPosted: Tue Jun 08, 2010 7:24 am Reply with quote
82sstrfstr
Webwheeler
Webwheeler
 
Joined: 11 Aug 2009
Posts: 32




Thanks for the info, when we pulled the starter out yesterday, maybe we didnt clean everything up well enough, and now that i am thinking about it my ground on the battery is a little worn out. when we originally cleand up the terminals and all the connections, it started fine 4 or 5 times and then it started clicking again. but i will go through everything again and see whats up.

Thanks
View user's profile Send private message
PostPosted: Tue Jun 08, 2010 8:11 pm Reply with quote
82sstrfstr
Webwheeler
Webwheeler
 
Joined: 11 Aug 2009
Posts: 32




So after I cleaned all the terminals and replaced the gound wire on the battery, along with the terminal on the starter, the truck started awesome about a dozen times, then i came back about 30 nin later and tried to start it, and click. I started the truck by popping the clutch and let it run for a little while to maybe charge the battery and everything, when i turned it off it just clicked again, any more suggestions out there?
View user's profile Send private message
PostPosted: Tue Jun 08, 2010 8:42 pm Reply with quote
Yotaoffroad27
Resident Critic
 
Joined: 02 Jun 2009
Posts: 2642




hmmm did you clean the contacts on your starter? pop the starter off, take the black cap off, it is held on by 3 phillips screws, there will be a light duity spring behind it with a copper plunger, pull all that out and you will see how when it makes contact it arcs, sand the copper alittle to get is clean and put it all back together. it may work. but it takes less than 30mins to do. its worth a shot

_________________
DAWGTOY wrote:
i'm soft and cuddley and i spoon well.
View user's profile Send private message
PostPosted: Wed Jun 09, 2010 6:34 am Reply with quote
82sstrfstr
Webwheeler
Webwheeler
 
Joined: 11 Aug 2009
Posts: 32




Ok, I will hit that up when i get home, thanks
View user's profile Send private message
PostPosted: Thu Jun 10, 2010 9:14 am Reply with quote
82sstrfstr
Webwheeler
Webwheeler
 
Joined: 11 Aug 2009
Posts: 32




When i got home and pulled the starer apart, I found 2 broken magnets that sit on the copper contacts, Im guessing that could be a big problem, so i am returning the starter today, and we will see if a new starter fixes the problem
View user's profile Send private message
PostPosted: Thu Jun 10, 2010 5:25 pm Reply with quote
82sstrfstr
Webwheeler
Webwheeler
 
Joined: 11 Aug 2009
Posts: 32




Well after a week of clicking, I should be good after replacing the starter, as of now it starts like a charm. Thanks for all the input
View user's profile Send private message
PostPosted: Thu Jun 10, 2010 8:05 pm Reply with quote
Yotaoffroad27
Resident Critic
 
Joined: 02 Jun 2009
Posts: 2642




your welcome.

_________________
DAWGTOY wrote:
i'm soft and cuddley and i spoon well.
View user's profile Send private message
PostPosted: Thu Jun 10, 2010 9:03 pm Reply with quote
sgtbriangreen
Global Warmer
Global Warmer
 
Joined: 22 Aug 2008
Posts: 1351




I think Marlin sells starter contacts. Cheap solution unless you have a warranty starter.

_________________
"Pro Rock Stacker"

North Carolina Army National Guard Recruiter

92 pickup "Plain Jane"
View user's profile Send private message
PostPosted: Fri Jun 11, 2010 10:31 am Reply with quote
82sstrfstr
Webwheeler
Webwheeler
 
Joined: 11 Aug 2009
Posts: 32




Yeah the starter was still under warranty from advance auto, so they just changed it out and it was all good.
View user's profile Send private message
Re:
PostPosted: Fri Jun 11, 2010 11:56 am Reply with quote
Yotaoffroad27
Resident Critic
 
Joined: 02 Jun 2009
Posts: 2642




82sstrfstr wrote:
Yeah the starter was still under warranty from advance auto, so they just changed it out and it was all good.


mine has a lifetime warrenty fron auot zone

_________________
DAWGTOY wrote:
i'm soft and cuddley and i spoon well.
View user's profile Send private message
Starter problems
NCTTORA Forum Index -> Wrenching
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  







Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin